同花顺量比指标公式源码

来源: 网络

同花顺量比指标公式源码:

量比:V/REF(MA(V,5),1),coloryellow;
底部区域:1,coloryellow;
底部区域:0.5,coloryellow;
强势拐点:2,colorliblue;
超强拐点或者出货拐点:3,colorred;
量比大于二点五:=V/REF(MA(V,5),1)>=2;
涨幅小于四:=(C-REF(C,1))/REF(C,1)*100<4;
流通盘小于三亿:=SHGZG/100000000<20 ;
换手率:=VOL/CAPITAL*100;
五日换手率小于三:=MA(换手率,5)<=3;
竞价后选股:量比大于二点五 AND 涨幅小于四 AND 流通盘小于三亿 AND 五日换手率小于三 AND CLOSE>OPEN,nodraw;
DRAWICON(竞价后选股,强势拐点,1);
DRAWTEXT(量比>=3,量比,"超强主力异动,量比回调至1下拐头向上重仓买"),colorwhite;
STICKLINE(量比>=3,0,量比,4,0),colormagenta;
DRAWTEXT((量比 >=2 AND 量比< 3),量比,"主力异动,量比回调至1下拐头向上重仓买"),colorgreen;
STICKLINE((量比 >=2 AND 量比< 3),0,量比,4,0),colorred;

相关阅读