同花顺倍量缩量标记指标公式

来源: 网络

同花顺倍量缩量标记指标公式

同花顺倍量缩量标记指标公式:

VOLUME:VOL,VOLSTICK;
LG:TOPRANGE(VOL),NODRAW,COLOR00FF00;
LD:LOwrANGE(VOL),NODRAW,COLOR0000FF;
TJ:=C<O AND AMOUNT/V/100>REF(C,1) ;
STICKLINE(TJ,VOL,0,-1,0),COLOR8080FF;
百日地量:=VOL<REF(LLV(VOL,100),1);
DRAWTEXT(百日地量,V,'1'),NOFRAME,DRAWABOVE,colorliblue;
缩量二一:= VOL/REF(VOL,1)<0.5 AND NOT(百日地量);
DRAWTEXT(缩量二一,V,'2'),NOFRAME,DRAWABOVE,colorliblue;
缩量三一:= VOL/REF(VOL,1)<0.67 AND NOT(缩量二一) AND NOT(百日地量) ;
DRAWTEXT(缩量三一,V,'3'),NOFRAME,DRAWABOVE,colorliblue;
G100: TOPRANGE(VOL)>100,NODRAW;
STICKLINE(G100,V,V*0.95,-1,0),COLOR0000FF;
D20: LOwrANGE(VOL)>20,NODRAW;
STICKLINE(D20,0,V*0.2,-1,0),COLOR0000FF;
D100:=LOwrANGE(VOL)>99,NODRAW;
STICKLINE(D100,0,V,-1,0),colorblack;
FS:=V/4>REF(V,1),NODRAW;
STICKLINE(FS,V,V*0.98,-1,0),colorblack;
价腰:(L+H)/2,NODRAW,colorblue;
实腰:(O+C)/2,NODRAW,colorblue;
价上31:MAX(H,L)-(H-L)/3,NODRAW,colormagenta;
价下31:MIN(H,L)+(H-L)/3,NODRAW,colormagenta;
实上31:MAX(O,C)-ABS(O-C)/3,NODRAW,COLORFF0000;
实下31:MIN(O,C)+ABS(O-C)/3,NODRAW,COLORFF0000;
VB:V/REF(V,1),NODRAW,colorred;
HH:MA(C,3)-REF(C,3),NODRAW,COLOR808080;
VH:REF(C,2)*3-REF(C,1)-C;
量比:DYNAINFO(17),NODRAW,colorred;
低开3点:=REF(C,1)*0.97>O;
DRAWTEXT(低开3点,V*1.02,'*' );
MV1:MA(VOL,5);
MV2:MA(VOL,40);
MV3:MA(VOL,135);
{更多精彩好用的指标公式源码内容尽在沃指南,欢迎及时关注沃指南同花顺指标公式大全 www.oznw.com}
 

相关阅读