同花顺MACD实战指标源码,macd升级指标源代码

来源: 网络

同花顺MACD实战指标源码,macd升级指标源代码
同花顺MACD升级指标源代码:
M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),coloryellow;
DEA:EMA(DIFF,9),colorgreen;
MAC: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,6,0),COLOR0000AA;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,4,0),COLOR0000CC;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR0000EE;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLOR5555FF;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0,0),COLOR8080FF;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,6,0),COLOR770077;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,4,0),COLOR990099;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,2,0),COLORBB00BB;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0,0),COLORDD00DD;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLORFF00FF;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,6,0),COLORFF0000;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,4,0),COLORFF5500;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,2,0),COLORFF9900;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,0,0),COLORFFFF00;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,6,0),COLOR155500;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,4,0),COLOR208000;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,2,0),COLOR2BAA00;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0.1,0),COLOR35D500;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0,0),COLOR40FF00;
EMA(DIFF,26),CROSSDOT,COLORFF3333,LINETHICK1;
轴:0
{沃指南每日为您提供丰富的同花顺指标公式源码,更多内容欢迎关注沃指南 www.oznw.com}

标签: [db:tags] MACD
相关阅读