通达信macd和kdj组合指标公式,macd与kdj合二为一

来源: 网络

通达信macdkdj合并指标公式,macd和kdj组合指标公式
通达信MACD和kdj组合指标源码:
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV1,3,1),LINETHICK1,COLORWHITE;
D:=SMA(K,3,1),LINETHICK1,COLOR00DDDD;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100,LINETHICK1;
DEA:=EMA(DIF,9),LINETHICK1;
获利比例:WINNER(CLOSE)*100;
A:(K+DIF)/2;
B:(DEA+D)/2;
J:3*A-2*B;

标签: [db:tags] MACD KDJ
相关阅读