[通达信公式]通达信超准主力资金进场指标,短线资金进场指标公式

超准主力资金进场指标,短线资金进场指标公式

通达信超准主力资金进场指标,短线资金进场指标公式源码:

N:=2;
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
长趋势:EMA(VARD,N), COLORFF00FF,LINETHICK2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;
VAR15:=CROSS(趋势线,长趋势)AND 长趋势<25;
全仓买入:STICKLINE(趋势线<10 AND 判断底>0,0,30,6,1),COLORFFEE44;
STICKLINE(VAR15,0,50,8,0) ,COLORFFFF30;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
洗盘:
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORGREEN;
{精彩内容尽在沃指南,欢迎及时关注沃指南通达信指标公式大全 www.oznw.com}

通达信公式更多分享