[通达信公式]通达信红绿柱资金动能指标公式 红绿柱指标

来源:沃指南网

红绿柱资金动能指标公式怎么用

通达信红绿柱资金动能指标公式 红绿柱指标

红绿柱资金动能指标使用上较简单,黄色线是资金动能A线、蓝色色线是资金动能B线,黄线上穿蓝线行情反转,同时要结合资金量柱的变化,绿色转为红色意味着行情将要来临。如果在上涨一段时间后,由绿柱变绿柱卖出,且黄蓝线死叉。

红绿柱资金动能指标公式源码

REFLINE:0;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

DEA:=EMA(DIFF,5);

MACD := 2*(DIFF-DEA);

X1:=EMA(DIFF,5)*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

X3:IF(X2>0,X2,0),POINTDOT,COLORRED;

X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;

STICKLINE(X2>0,0,X2,2.8,0),COLORRED;

STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;

STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;

STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;

STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;

STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;

STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;

STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;

STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;

STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;

STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;

STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;

STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;

STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;

STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;

STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;

STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;

STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;

STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;

STICKLINE(X2<0,0,X2,0,0),,COLOR00FF00;

资金动能A:X2,COLORYELLOW,LINETHICK2;

资金动能B:X1,COLORFFFF00,LINETHICK2;

DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B<-0.25),资金动能B,1);

DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A>0.25),资金动能A,2);

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

通达信公式更多分享