[同花顺公式]同花顺加强版布林多彩线指标公式 布林带指标公式

来源:沃指南网

加强版布林多彩线指标公式怎么用

同花顺加强版布林多彩线指标公式 布林带指标公式

加强版布林多彩线指标,布林线分为上轨、中轨、下轨,上轨是压力位、中轨是强弱分界、下轨是支撑位。此方法仍然与布林带使用方法一样,红绿柱则表示多空资金流入流出。

加强版布林多彩线指标公式源码

N:=5;M:=13;

BOLL:MA(CLOSE,20),colorred;

UPPER:BOLL+2*STD(CLOSE,20),COLOR808080,LINETHICK2;

LOWER:BOLL-2*STD(CLOSE,20),colorgreen,LINETHICK2;

BOLL1:=MA(CLOSE,65);

UPPER1:BOLL1+2*STD(CLOSE,65),colorwhite,POINTDOT;

LOWER1:BOLL1-2*STD(CLOSE,65),colorwhite,POINTDOT;

MA5:=MA(C,N),colorwhite;

MA18:=MA(CLOSE,18);

MA13:=MA(C,M),colorgreen;

VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

VAR2:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);

VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);

A:=(3*C+L+O+H)/6;

VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

CB:=EMA(VAR4,13);

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLORFF9900;

STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),COLORFFCC00;

STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;

STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;

STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;

STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;

STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;

STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

同花顺公式更多分享