[通达信公式]通达信宝莲灯指标公式 大肉真香指标

来源:沃指南网

宝莲灯指标公式 大肉真香指标怎么用

通达信宝莲灯指标公式 大肉真香指标

宝莲灯指标公式 大肉真香指标,如上图中在阶段底部出现形似宝莲灯提示信号,可以考积极买进,博反弹行情。

宝莲灯指标公式 大肉真香指标源码

DRAWGBK(C>O,RGB(10,0,0),RGB(0,0,0),1,2,1);

NE:=IF(NAMELIKE('S') OR NAMELIKE('*S'),0.05,0.1);{通用个股/ST股}

ZT:=C/REF(C,1)-1>=NE-0.01/REF(C,1) AND C=H AND PERIOD=5;{仅在日线上变色}

ZX:=O+((C-O)*0.618);

XJ:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),LINETHICK2;

XG:=ZT AND C>XJ AND ZX>XJ ;

HB:=FILTER(XG,3);

周M:="MACD.MACD#WEEK";

月M:="MACD.MACD#MONTH";

年M:="MACD.MACD#YEAR";

日M:=MACD.MACD;

HB1:= HB AND 周M>0 AND 月M>0 AND 年M>0 AND 日M>0 ;

T:=O>REF(H,1) AND L>REF(H,1) AND C>=O AND HB ;

STICKLINE(HB AND T, 0,22, 0.2, 0),COLORLIMAGENTA;

STICKLINE(HB AND T, 0,11, 0.8, 0),COLORYELLOW;

DRAWICON(HB AND T,22,17);

DRAWICON(HB AND T,23,18);

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

通达信公式更多分享