[通达信公式]通达信宝剑出鞘选股公式 底背离选股公式

来源:沃指南网

宝剑出鞘选股公式 底背离选股公式使用方法

通达信宝剑出鞘选股公式源码的使用方法非常简单,在通达信软件中,打开公式管理器【快捷键ctrl+F】,找到【条件选股公式】>选择【其他类型】,新建【条件选股公式】,弹出条件选股公式编辑器,分别输公式名称【如:宝剑出鞘】,这里有字数限制只能6字、描述内容任意写,复制【宝剑出鞘】选股公式源码源码到编辑框中,点击确定保存即可,关闭窗口,回到主界面按下【快捷键ctrl+T】,弹出窗口选择【宝剑出鞘】选股公式源码,依次点击【加入条件】和【执行选股】,耐心等待通达信软件自动筛选结果即可。

宝剑出鞘选股公式 底背离选股公式源码

DIFF1:=EMA(C,12)-EMA(C,26);DEA1:=EMA(DIFF1,9);低叉:=CROSS(DIFF1,DEA1) AND DIFF1<0;

JCCOUNT:=COUNT(CROSS(DIFF1,DEA1),BARSLAST(DEA1>=0));

R次金叉:=CROSS(DIFF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,10)=1;

A111:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));

底背:=REF(C,A111+1)>C AND DIFF1>REF(DIFF1,A111+1) AND CROSS(DIFF1,DEA1);

宝剑出鞘:FILTER(低叉 AND R次金叉 AND 底背 AND C>REF(C,1),5);

通达信公式更多分享