[通达信公式]通达信T+0分时图指标公式 t+0指标

来源:沃指南网

T+0分时图指标公式 t+0指标怎么用

通达信T+0分时图指标公式 t+0指标

T+0分时抄底逃顶指标公式用于当日分时图做盘买卖交易,如上图中看涨是积极跟进,逃顶是对前一个交易日低位买入的股票做卖出动作,A股的T+0分时模式需要有底仓才能进行操作,当日买入股票是不是进行卖出交易。

T+0分时图指标公式 t+0指标源码

TA:=IF(TIME>093000 AND TIME<094000 ,1,0);

TT:=IF(TIME>=093000 AND TIME<=093300 ,1,0);

T0:=IF(TIME>093600 AND TIME<095900 ,1,0);

T1:=IF(TIME>093300 AND TIME<145900 ,1,0);

T2:=IF(TIME>095500 AND TIME<145900 ,1,0);

T3:=IF(TIME>142500 AND TIME<145900 ,1,0);

T4:=IF(TIME>111000 AND TIME<145900 ,1,0);

T5:=IF(TIME>110000 AND TIME<145900 ,1,0);

T6:=IF(TIME>104200 AND TIME<145900 ,1,0);

T7:=IF(TIME>103000 AND TIME<131000 ,1,0);

T8:=IF(TIME>130000 AND TIME<155900 ,1,0);

T9:=IF(TIME>095500 AND TIME<131000 ,1,0);

T10:=IF(TIME>130500 AND TIME<143500 ,1,0);

T11:=IF(TIME>094500 AND TIME<102500 ,1,0);

T12:=IF(TIME>095000 AND TIME<140000 ,1,0);

T13:=IF(TIME>093000 AND TIME<143500 ,1,0);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

VARY1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

SD:=(C>60 AND C<100,200,100);

SF:=IF(C<40 AND C<=60,300,SD);

SG:=IF(C>10 AND C<=28,1000,IF(C>29 AND C<40,500,SF));

SH:=IF(C<5,5000,IF(C>=5 AND C<=10,2000,SG));

SJ:=IF(C>=6000,5,SH);

SK:=IF(C>1000 AND C<6000,25,SJ);

MACD:=(DIF-DEA)*SK,COLORSTICK;

STICKLINE((MACD>=0),0,MACD,3,1),COLOR0000FF;

STICKLINE(((MACD>=0) AND (MACD < REF(MACD,1))),0,MACD,3,0),COLORCYAN;

STICKLINE((MACD<0),0,MACD,3,0),COLORFFFF00;

STICKLINE(((MACD<0) AND (MACD > REF(MACD,1))),0,MACD,3,1),COLORRED;

JS1:=100000*(CLOSE-REF(CLOSE,5))/(5*REF(CLOSE,5));

JS2:=IF(JS1>110,110,JS1);

JS:=IF(JS2<-20,-20,JS2);

RSV2:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;

K2A:=SMA(RSV2,33,1);

K2:=IF(TT=1,REF(K2A,1),K2A);

D2:=SMA(K2,3,1);

OK:=K2;

RSV:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

K89A:=SMA(RSV,33,1);

K89:=IF(TT=1,REF(K89A,1),K89A);

RSVC2:=(CLOSE-LLV(LOW,140))/(HHV(HIGH,120)-LLV(LOW,120))*100;

KC2:=SMA(RSVC2,46,1);

DC2:=SMA(KC2,46,1);

大趋势:DC2,LINETHICK1,CIRCLEDOT{POINTDOT},COLORYELLOW{COLORC6C600};

TYPP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYPP-MA(TYPP,14))/(0.015*AVEDEV(TYPP,14));

GG:=(C-REF(C,210))/REF(C,210)*55;

WG:=BARSSINCE(V>0)+1;

GGJX:=((SUM(C*V,WG)/SUM(V,WG)+WG*0)/REF((SUM(C*V,WG)/SUM(V,WG)+WG*0),0)-1)*55;

DPX:=0.3*(3*SMA((C-LLV(L,105))/(HHV(H,105)-LLV(L,105)),5,1)-2*SMA(SMA((C-LLV(L,105))/(HHV(H,105)-LLV(L,105)),5,1),3,1))*0.9,,COLOR5AFF99;

GBC:=CROSS(GG,GGJX);

GBK:=-CROSS(GGJX,GG);

GBD:=SUM(GBC,0)+SUM(GBK,0);

涨幅:=DYNAINFO(14)*100;

STS:=FINANCE(32)>=0 AND FINANCE(34)>0 AND DYNAINFO(7)>0 ;

CK:=IF(DYNAINFO(8)>0 AND STS=0 AND 涨幅<4.91 OR DYNAINFO(8)>0 AND STS=1 AND 涨幅<9.91,1,0);

CCT:=DYNAINFO(8);

PPP:= FILTER(CCT=0,500) ;

DRAWTEXT(PPP,45,'★今日该股票未开盘,不能分析★'),COLORFF00FF;

TDSA:=5+3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

TDSB:=IF(TA=1 AND TDSA=105,70,TDSA);

WH:=TDSB;

WE:=FILTER(WH>90,16);

TDCJ:=(7*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),COLORFF9933;

WL:=TDCJ;

VM1:=(C*2+H+L)/4*10;

VM2:=EMA(VM1,13)-EMA(VM1,34);

VM3:=EMA(VM2,5);

VM4:=2*(VM2-VM3)*5.5;

A:=EMA(WINNER(CLOSE),10);

B:=EMA(WINNER(CLOSE),34);

BA:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12);

BD:=MA(ROC,6)*100;

VAR67:=(LOW+HIGH+CLOSE)/3;

VAR80:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,3,0);

VAR81:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

VAR83:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);

VAR82:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

VAR84:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);

VAR85:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);

VAR87:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VARF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VAR9A:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VAR86:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);

VAR88:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);

VARX1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

VARX2:=( MA((CLOSE-VARX1)/VARX1,1));

NN1:=VAR80;

VARM1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VARM2:=SMA(VARM1,3,1);

NN2:=(VAR81+VAR83+VAR85+VAR87);

MM1:=(VAR82+VAR84+VAR86+VAR88);

MM2:= IF(MM1>0,-500,0);

MM:= IF(C>1000,MM2*100,MM2),COLORRED,LINETHICK3;

CT:=SUM(MM,0) AND T1=1;{统计}

CL1:=EMA(IF(WH<15 AND WL<5 AND OK<55 AND L<= LLV(L,27),SMA(ABS(L-REF(L,1)),27,1)/SMA(MAX(L-REF(L,1),0),27,1),0),3)*100;

CL2:=IF(CL1>80,80,CL1);

CHH1:=SUM(WE OR CL2,0);

CHH:=IF(CT=0 AND CHH1>110,110,CHH1);

五指山:TDSB,COLORFF00FF;

VAS1:=(2*C+H+L)/4;

VAS2:=LLV(L,34);

VAS3:=HHV(H,34);

AAD:=MA(CLOSE,32);

BAD:=MA(CLOSE,12);

DDD:=CROSS(B,A);

RSVR:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR4:=VAR2/VAR1*100-70;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR8:=LLV(LOW,34);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

万泉河:VAR12,COLORGREEN;

{

STICKLINE(VAR12-VAR13>0,VAR12,VAR13,10,0),COLORRED;

STICKLINE(VAR12-VAR13<0,VAR12,VAR13,10,0),COLORGREEN;

}

RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;

K1:=SMA(RSV1,8,1);

D1:=SMA(K1,8,1);

资金流:D1,,NODRAW;

STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,11 ,0),COLORRED;

STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,11 ,0 ),COLORCYAN;

 

KA1:=SMA(RSVR,8,1);

DA1:=SMA(KA1,8,1);

TDFZ:=DA1;

波浪:= (7*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),COLORFF9933;

VARM3:=SMA(VARM2,3,1);

VARM4:=SMA(VARM3,3,1);

AAC:=MA(C,1);

BBB:=MA(AAD,2);

VAR51:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;

BBC:=SMA(VAR51,7,1);

SMX:=EMA(C,65)/EMA(REF(C,65),65)*10;

VAR68:=(VAR67-MA(VAR67,14))/(0.015*AVEDEV(VAR67,14));

WR30:=100*(HHV(HIGH,79)-CLOSE)/(HHV(HIGH,79)-LLV(LOW,79));

VAR21:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR22:=LLV(LOW,34);

VAR23:=HHV(HIGH,34);

CC:=EMA(C,11)/EMA(REF(C,11),11)*10;

W1:=WL/10;

W2:=REF(WL,1)/10;

SK1:=EMA((VAR21-VAR22)/(VAR23-VAR22)*100,13);

WR31:=IF(WR30=0 OR SK1>=90 OR VAR68>-250,100,WR30);

VAR1Z:=REF(CLOSE,1);

VAR2Z:=SMA(MAX(CLOSE-VAR1Z,0),7,1)/SMA(ABS(CLOSE-VAR1Z),7,1)*100;

VAR3Z:=SMA(MAX(CLOSE-VAR1Z,0),13,1)/SMA(ABS(CLOSE-VAR1Z),13,1)*100;

VAR4Z:=SMA(MAX(VAR1Z-CLOSE,0),7,1)/SMA(ABS(CLOSE-VAR1Z),7,1)*100;

VAR5Z:=SMA(MAX(VAR1Z-CLOSE,0),13,1)/SMA(ABS(CLOSE-VAR1Z),13,1)*100;

VAR6Z:=BARSCOUNT(CLOSE);

小舟:IF(CK=1 AND OK<30 AND NN1>0 OR NN2>0 ,35,DRAWNULL)*2,STICK,COLORMAGENTA,LINETHICK2;

{

LH1:=EMA(IF(CT=0 AND T2=1 AND WH<35 AND WL<6 AND OK<65 AND L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*80;

LH2:=IF(CT=1,EMA(IF(T2=1 AND WH<35 AND WL<6 AND OK<55 AND ZJL<-5 AND L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*80,LH1 );

}

LH2:=EMA(IF(WL<35 AND T4=1 AND L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*30,STICK,COLORYELLOW,LINETHICK2;

LH:=IF(LH2>80,80,LH2);

LHH:=SUM(LH,0);

浪花:LH,STICK,COLORYELLOW,LINETHICK2;

VAR2A:=VARF<REF(VAR9A,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

NC1:=CT=0 AND CROSS(WL,TDFZ);

NC2:=WH>25 AND WH<55 AND WL > MA(REF(WL,5),5) AND CT=0 AND T2=1 AND 涨幅<7;

VARSA1:=REF(CLOSE,1);

VARSA2:=SMA(MAX(CLOSE-VARSA1,0),7,1)/SMA(ABS(CLOSE-VARSA1),7,1)*100;

VARSA3:=SMA(MAX(CLOSE-VARSA1,0),13,1)/SMA(ABS(CLOSE-VARSA1),13,1)*100;

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

KZ:=CT=0 AND VARC=1;

CH:=SUM(KZ,0) AND T1=1;{统计}

P1:= FILTER(KZ=1,16) ;

DRAWTEXT(FILTER(KZ=1,16)=1,55,'←看涨!'),COLORMAGENTA,LINETHICK2;

STICKLINE(FILTER(KZ=1,16)=1,0,75,1,0),LINETHICK1,COLORMAGENTA;

STICKLINE(FILTER(P1=1,45)=1,0,30,10,0),LINETHICK1,COLORMAGENTA;

DRAWICON(FILTER(KZ=1,240)=1,8,5);

EE:=EMA(C,150)/EMA(REF(C,150),150)*10;

HH:=IF(EE>REF(EE,1),1,0);

HS1:=CROSS(EE,SMX) AND EE>CC AND SMX>CC AND HH=1;

HS:=SUM(HS1,0) AND T1=1;{统计}

DRAWTEXT(CT=0 AND T1=1 AND VAR2A AND COUNT(VAR2A,132)=1,30,'←挖金矿?'),LINETHICK1,COLOR00FF33;

STICKLINE(CT=0 AND T1=1 AND VAR2A AND COUNT(VAR2A,132)=1,0,85,1,0),COLOR00FF33;

DRAWICON(CT=0 AND T1=1 AND VAR2A AND COUNT(VAR2A,132)=1,-8,1);

VAR31:=MA(VOL,5)>MA(VOL,60);

DDS1:= T1=1 AND CROSS(CC+0.01,SMX) AND WH<70 OR WH<70 AND T1=1 AND CROSS(CC+0.01,EE);

DDS2:= T1=1 AND CROSS(EE+0.01,SMX-0.01) AND WH<70;

DRAWTEXT(FILTER(DDS1=1 OR DDS2=1,32)=1,30,'←挖金矿?'),LINETHICK1,COLOR00FF33;

STICKLINE(FILTER(DDS1=1 OR DDS2=1,32)=1,0,85,1,0),COLOR00FF33,LINETHICK2;

DRAWICON(FILTER(DDS1=1 OR DDS2=1,32)=1,-8,1);

BM:=EMA(C,2);

SM:=EMA(SLOPE(C,21)*20+C,42);

BUA:=JS<=-10 AND WL<5 AND ZJL<0 AND CCT>0 AND T1=1 AND CT=0;

BUB:=JS<0 AND WL<0 AND CCT>0 AND WH<=0 AND T3=1 AND CT=0;

SEL:=CROSS(SM,BM) AND WH>90;

JDD:=EMA(CLOSE,144), COLORBLUE,LINETHICK2;

VAR2C:=MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5)*100;

VAR2D:=5;

VAR2E:=CROSS(VAR2C,VAR2D);

DX:=IF(VAR2E AND CLOSE<JDD,1,0),LINETHICK0,COLORYELLOW;

DCT:=SUM(DX,0);

VARM6:=CC>SMX AND CC>EE AND CROSS(VARM3,VARM4) AND VARM3<30 AND T1=1 AND CCT >0 AND 涨幅<8;

VARM7:=WH>70 AND T4=1 AND CROSS(SMX,CC) AND 涨幅<9.9 OR WH>80 AND T4=1 AND CROSS(EE,SMX) OR WH>80 AND T4=1 AND CROSS(VARM4,VARM3) AND VARM3>80 AND CCT>0 AND 涨幅<9.9;

VM5:=IF(VM4>=0,VM4,0),COLORFF00FF;

VM6:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

VM7:=EMA(VM6,5);

VM8:=(VM7-REF(VM7,3))/REF(VM7,3)*100;

VARSB1:=SMA(MAX(VARSA1-CLOSE,0),7,1)/SMA(ABS(CLOSE-VARSA1),7,1)*100;

VARSB2:=SMA(MAX(VARSA1-CLOSE,0),13,1)/SMA(ABS(CLOSE-VARSA1),13,1)*100;

VARSB3:=BARSCOUNT(CLOSE);

DESY:=100*(HHV(HIGH,33)-CLOSE)/(HHV(HIGH,33)-LLV(LOW,33))*100;

HYJD:=(T4=1 AND DA1<35 AND VARSA2<25 AND VARSA3<30 AND VARSB3>35)*65, STICK,COLORYELLOW;

CA:=CT=1 AND T13=1 AND 涨幅<9.8;

DDC:='★提醒:后市看跌↓当心';

DRAWTEXT(FILTER(CA=1,360)=1,50,DDC),COLORGREEN;

DRAWTEXT(FILTER(CA=1,360)=1,90,' 逃?'),LINETHICK1,COLORGREEN;

DRAWICON(FILTER(CA=1,360)=1,90,15);

STICKLINE(FILTER(CA=1,360)=1,0,80,1,0),LINETHICK1,COLORYELLOW;

波峰:= (CH=0 AND VARSB1<25 AND VARSB2<30 AND VARSB3>35)*100,COLORGREEN;

OUT:=波峰;

SSV1:=(2*CLOSE+HIGH+LOW)/4;

SSV2:=LLV(LOW,34);

SSV3:=HHV(HIGH,34);

SSVA:=EMA((SSV1-SSV2)/(SSV3-SSV2)*100,12);

SSVB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

TDBV:=CROSS(SSVB,SSVA) AND SSVA<30 AND WH<5 AND WL<25 AND CK=1;

VARV1:=(C*2+H+L)/4*10;

VARV2:=EMA(VARV1,13)-EMA(VARV1,34);

VARV3:=EMA(VARV2,5);

VARV4:=2*(VARV2-VARV3)*5.5;

VARR1:= IF(VARV4<=0,VARV4,0),COLORBLUE;

VARR2:=IF(VARV4>=0,VARV4,0),COLORFF00FF;

VARV5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

VARV6:=EMA(3*VARV5-2*SMA(VARV5,18,1),5);

VARV7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

VARV8:=(INDEXC*2+INDEXH+INDEXL)/4;

VARV9:=EMA(VARV8,13)-EMA(VARV8,34);

VARVA:=EMA(VARV9,3);

VARVB:=(VARV9-VARVA)/2;

VARR3:=IF(VARVB>=0,VARVB,0),COLORRED;

VARR4:=IF(VARVB<=0,VARVB,0),COLORGREEN;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

QSX:=WH;

VARH:=(QSX-REF(QSX,1))/REF(QSX,1)*100;

AA:=(QSX<=13) AND FILTER((QSX<=13),15);

TDE:=FILTER(QSX>90,16);

TDAA:=IF( TT=1 AND TDE=1,REF(TDE,1),TDE);

FFJ:=TDAA;

TDC:=GBD=0 AND CT=1 AND T9=1 AND TDAA AND ZJL>70 AND 涨幅<9.9;

TDA:=STICKLINE(FILTER( QSX<=13 AND VARH>13,60)=1,0,100,1,0);

TDS:=IF(TT=1 AND TDE=1,REF(TDA,1),TDA);

TDW:=TDS;

SWEE:= STICKLINE(FILTER(VARM7=1,16)=1,70,90,1,0);

DUP:=ZJL>80 AND WH>=99.4 AND WL>=89 AND CK=1 AND CCT>0 AND T1=1 AND 涨幅<8;

BBAA:=WL<15 AND WH<25 AND TDS=1 AND T1=1 AND CT=0 AND TDW;

BBA:= DA1<35 AND CROSS(WH,WL) AND (QSX<=13 AND VARH>13) AND FILTER((QSX<=13 AND VARH>13),10) ;

DD2:=CROSS(QSX,WL) AND WH<10;

DD5:= WL<15 AND WH<20 AND CROSS(ABS(GG),ABS(GGJX*1.15)) AND ABS(GG)>ABS(GGJX*1.15);

VBB:=WH<5 AND WL<0 AND OK<35 AND T3=1 {AND VM7<13 AND VM8>13} AND CT=1 AND 涨幅<7;

SSW:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;

{

BUC:=IF(CT=0 AND T2=1 AND WH<50 AND WL<15 AND JS<=-10 AND CROSS(SSW,1),1,0);

}

BUD:=IF(CT=1 AND T2=1 AND WH<=0 AND WL<0 AND JS<=-20 AND CROSS(SSW,1),1,0);

BUE:=JS<=-20 AND WH>=85 AND WL<=10 AND OK<50 AND T2=1;

TDBA:=T2=1 AND CK=1 AND LHH=0 AND ZJL>78 AND OK<90 AND WH>95 AND CCT>0 AND 涨幅<9.9;

TDBB:=JS>=110 AND WH>=110 AND WL>90 AND OK>=94 AND CCT>0 AND 涨幅<9.9;

TDP:=ZJL>79 AND LHH=0 AND OK<90 AND IF(A>0.90 AND CLOSE<MA(CLOSE,5),1,0)*1 AND 涨幅<9.9;

TDQ:=JS>=110 AND WH>=110 AND OK>60 AND CCT>0 AND T1=1 AND 涨幅<9.9;

TDJ:=JS>=110 AND WH>95 AND WL>95 AND OK>95 AND ZJL>59 AND T1=1 AND CCT>0 AND 涨幅<9.9;

TDF:=JS>=100 AND WH>=100 AND WL>=85 AND OK>=65 AND 涨幅<9.9;

TDB:=TDAA AND JS>=100 AND WH>100 AND OK>85 AND T1=1 AND CCT>0 AND 涨幅<9.9;

界:STICKLINE(CK=1 AND WH>=95 AND WH>REF(WH,1),87,94,2,0),COLORYELLOW;

DRAWICON(FILTER(TDBA =1,8)=1,97,2);

DRAWICON(FILTER(TDBB =1,8)=1,97,2);

DRAWICON(FILTER(TDC =1,8)=1,97,2);

DRAWICON(FILTER(TDJ =1,8)=1,97,2);

DRAWICON(FILTER(TDB =1,8)=1,97,2);

DRAWICON(FILTER(TDP =1,64)=1,97,2);

DRAWICON(FILTER(TDQ=1,8)=1,97,2);

DRAWICON(FILTER(TDF=1,8)=1,97,2);

DRAWICON(TDBV,-8,1);

DRAWICON(FILTER( BBAA=1,16)=1,-8,1);

DRAWICON(FILTER(DD5=1 AND CT=0 AND T7=1 AND 涨幅<7,64)=1,-8,1);

{

DRAWICON(FILTER(VBB=1,8)=1,-8,1);

DRAWICON(BUA,-8,1);

DRAWICON(FILTER(BUE=1,16)=1,-8,1);

}

{

STICKLINE(FILTER(BUA=1,16)=1,0,65,20,0),COLORRED,LINETHICK1;

}

STICKLINE(FILTER(BUB=1,32)=1,0,65,1,0),LINETHICK1,COLORYELLOW;

STICKLINE(FILTER(BUE=1,16)=1,0,65,1,0),LINETHICK3,COLORYELLOW;

DRAWTEXT(FILTER(OUT=100 ,32)=1,93,' ←逃顶'),LINETHICK1,COLORYELLOW;

DRAWTEXT(WH>80 AND OK>76 AND T1=1 AND CROSS(K89,K2),93,'逃顶'),LINETHICK1,COLORYELLOW;

警戒:85,POINTDOT,COLORGREEN;

{

-20,POINTDOT,COLORGREEN;

};

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

通达信公式更多分享