[通达信公式]通达信跟庄吸筹指标公式 拉升出货指标

来源:沃指南网

跟庄吸筹指标公式怎么用

通达信跟庄吸筹指标公式 拉升出货指标

跟庄吸筹指标公式,中间红蓝线是上升趋势线,蓝色变红色上升,反之下降。如上图蓝柱庄家在吸筹,蓝柱越长越好。红柱主力拉高股价,绿柱则是高位出货信号提示。

跟庄吸筹指标公式源码

庄家:=EMA(EMA(CLOSE,10),10);

现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;

STICKLINE(现价<REF(现价,1) AND 现价<0,现价,1,3,0),COLORBLUE;

吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;

主力:=100*0.85;

STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,1,3,0),COLORRED;

拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORRED,NODRAW;

STICKLINE(现价<REF(现价,1) AND 现价>0,现价,1,3,0),COLOR00FF00;

出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;

平均价 := SMA (现价,5,1)-SMA(现价,13,1);

升势:平均价-SMA(平均价, 3,1),LINETHICK2,COLORRED;

跌势:IF(升势<REF(升势,1),升势,DRAWNULL)LINETHICK2,COLORLIBLUE;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

通达信公式更多分享