[通达信公式]通达信强中自强启动选股公式 强势股选股

来源:沃指南网

强中自强启动选股公式 强势股选股使用方法

通达信强中自强启动选股公式源码的使用方法非常简单,在通达信软件中,打开公式管理器【快捷键ctrl+F】,找到【条件选股公式】>选择【其他类型】,新建【条件选股公式】,弹出条件选股公式编辑器,分别输公式名称【如:强中自强启动】,这里有字数限制只能6字、描述内容任意写,复制【强中自强启动】选股公式源码源码到编辑框中,点击确定保存即可,关闭窗口,回到主界面按下【快捷键ctrl+T】,弹出窗口选择【强中自强启动】选股公式源码,依次点击【加入条件】和【执行选股】,耐心等待通达信软件自动筛选结果即可。

强中自强启动选股公式 强势股选股源码

A1:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.110) AND C=H AND C>O;

A2:=H=C AND C>=REF(C,1)*1.095;

A3:=H=C AND C>=REF(C,1)*1.045;

DDDCC1:=IF(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('SST'),A2,A3);

DDDCC2:=MACD>REF(MACD,1)*2;

DDDCC3:=VOL>=REF(VOL,1)*2;

A1 AND DDDCC1 AND DDDCC2 AND DDDCC3,COLORWHITE;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

通达信公式更多分享