[同花顺公式]同花顺跟庄加仓抓牛指标公式 落袋为安出货指标

来源:沃指南网

跟庄加仓抓牛指标公式 落袋为安出货指标怎么用

同花顺跟庄加仓抓牛指标公式 落袋为安出货指标

同花顺跟庄加仓抓牛指标,是一个应用于主图的K线叠加公式,如上图,紫色线是一根趋势线,由趋势来判断买卖。同时叠加K线加仓、出货、抓牛、落袋为安提示操作。

跟庄加仓抓牛指标公式 落袋为安出货指标源码

金牛:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,coloryellow;//

金钻趋势:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,colorred;

DRAWKLINE(H,O,L,C);

STICKLINE(金钻趋势>LOW AND 金钻趋势<HIGH,金钻趋势,MIN(MIN(OPEN,CLOSE),金钻趋势),2,0),coloryellow;

STICKLINE(金钻趋势>MIN(C,O) AND 金钻趋势<MAX(C,O),金钻趋势,MIN(OPEN,CLOSE),2,0),coloryellow;

STICKLINE(金钻趋势>HIGH,OPEN,CLOSE,2,0),coloryellow;

STICKLINE(金钻趋势>HIGH,HIGH,LOW,0,0),coloryellow;

VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);

回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));

XG:=金钻趋势>HIGH AND 回调买 AND L<=金钻趋势;

DRAWTEXT(XG,L,'▲买入'),colorred;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;

V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);

V5:=SMA(V2*120/FROMOPEN*5,2,1);

V10:=SMA(V5,5,1);

V20:=SMA(V10,5,1);

DY:=CURRBARSCOUNT=1 AND C<REF(C,1);

DY2:=REF(V2,1)-DY;

XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;

{DRAWTEXT(XG2,L,'▲抓牛'),coloryellow;}

DRAWTEXT(XG2 AND L<金钻趋势,L,'迈克起涨'),colormagenta;

买:EMA(CLOSE,5),colorred,LINETHICK2;

A:=(REF(买,1));

卖:EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK2;

B:=CROSS(买,卖);

S:=CROSS(卖,买);

DRAWTEXT(B,LOW-0.1,'←买 '),colorred,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

G:=95;

DRAWTEXT(CROSS(J,D),L*0.999,'←加仓'),COLOR00FFFF,LINETHICK2;

VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR2A:=SMA(VAR29,5,1);

VAR2B:=SMA(VAR2A,10,1);

VAR2C:=CROSS(VAR2B,VAR2A);

VAR2D:=VAR2B>80 OR VAR2A>80;

VAR2E:=VAR2C AND VAR2D;

VAR33:=HIGH;

VAR34:=LOW;

逃顶:=STICKLINE(VAR2E,VAR33,VAR34,4,0);

DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,'-落袋为安'),coloryellow;

X6:=REF(CLOSE,1);

X7:=SMA(MAX(CLOSE-X6,0),7,1)/SMA(ABS(CLOSE-X6),7,1)*100;

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

DRAWTEXT(X9,HIGH*1.02,'←出货'),COLOR9000F5;

//以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)

同花顺公式更多分享