[通达信公式]通达信牛股在路上选股公式 牛起飞选股

来源:沃指南网

牛股在路上选股公式 牛起飞选股使用方法

通达信牛股在路上选股公式源码的使用方法非常简单,在通达信软件中,打开公式管理器【快捷键ctrl+F】,找到【条件选股公式】>选择【其他类型】,新建【条件选股公式】,弹出条件选股公式编辑器,分别输公式名称【如:牛股在路上】,这里有字数限制只能6字、描述内容任意写,复制【牛股在路上】选股公式源码源码到编辑框中,点击确定保存即可,关闭窗口,回到主界面按下【快捷键ctrl+T】,弹出窗口选择【牛股在路上】选股公式源码,依次点击【加入条件】和【执行选股】,耐心等待通达信软件自动筛选结果即可。

牛股在路上选股公式 牛起飞选股源码

M:=20;

N:=20;

N1:=25;

M1:=6;

M2:=6;

BOLL:=MA(CLOSE,M);

UB:=BOLL+2*STD(CLOSE,M);

LB:=BOLL-2*STD(CLOSE,M);

MID := MA(CLOSE,N);

X1:=CROSS(CLOSE,UB);

UPPER:=(1+M1/100)*MA(CLOSE,N1);

LOWER:=(1-M2/100)*MA(CLOSE,N1);

ENE:=(UPPER+LOWER)/2;

X2:=CROSS(CLOSE,UPPER);

GG:X1 AND X2;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注沃指南网(www.oznw.com)}

通达信公式更多分享